1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New Windows 2000 accounts + DNS = No internet!

Discussion in 'Networking' started by d0gsb0d1009, Sep 8, 2004.

Thread Status:
Not open for further replies.
  1. d0gsb0d1009

    d0gsb0d1009 Thread Starter

    Joined:
    Sep 8, 2004
    Messages:
    2
    Hi there! Hope someone can help.

    I created an original account created using Windows 2000 (administrator), this works fine. With this account I can browse the Internet, and have not had any problems with Network/Internet

    I then created further accounts to use, one with administrative privileges a second without. Both these accounts have trouble accessing the Internet.

    I use an ADSL connection together with a modem which provides DHCP information.


    I reinstalled TCP/IP and Can ping DNS server by ip address but cannot bring up any web pages. I have tried ipconfig /flushdns and ipconfig/registerdns but I got the following errors (event viewer):

    The DHCP allocator has disabled itself on IP address 192.168.100.71, since the IP address is outside the 192.168.0.0/255.255.255.0 scope from which addresses are being allocated to DHCP clients. To enable the DHCP allocator on this IP address, please change the scope to include the IP address, or change the IP address to fall within the scope.

    Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address XXXXXXXXXX. The following error occured:
    The semaphore timeout period has expired. . Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.


    Please, please help as I do not know much about DNS :(
     
  2. csamuels

    csamuels

    Joined:
    Feb 14, 2003
    Messages:
    62
  3. d0gsb0d1009

    d0gsb0d1009 Thread Starter

    Joined:
    Sep 8, 2004
    Messages:
    2
    Dear csamuels

    Thanks for the links, I tried the first website but I think this is realted for a server, I'm experiencing problems on a windows 2000 workstation. The second requires subscription which I currently dont have funds for :( (I'm a student).

    I have tried setting a Static ip address, this still does not work (no packets can be received)

    Range of DHCP on router is 192.168.1.50 to 192.168.1.100. The ip address I gave before was wrong(sorry).I am getting a valid ip address within range, when I specify an address within this range, say 192.168.1.55 with the primary DNS server 158.43.128.1 it works fine but not for any other
    account apart from the Administrator account.

    I have aslo checked the subnet mask range, the router uses an ip of 192.168.1.1 with SM 255.255.255.0

    I don't think this is a problem.

    I have also tried clearing the DNS cache again, but still no success.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/271638

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice