1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

New XP Install Hangs On Boot

Discussion in 'Windows XP' started by schmuck281, Aug 17, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    This makes about the 6th time I have done the install. When it boots, it hangs for between 10 and 30 minutes at the XP splash screen. The blue bar just goes back and forth but nothing happens like forever. I had tried to replace my HDD as well with an WD SATA 320G HDD, but the bios won't detect it. I tried installing a 40G HDD that had 27G of free space on it. I had been using it as a secondary until my primary went TU last week. I kept running into the problem of it hanging on installation. It would get to the point where it was installing drivers and just stop.

    Due to problems that I have been having I went out and bought a new motherboard. I am now running a 1.8G Pentium 4 on an Asis 848P motherboard with 512M DDR Ram. I removed both the 40G HDD and the SATA drive from the system. They are no longer attached. I took a 13G HDD that I had removed to put in a bigger HDD and decided to use it.

    I did a clean install on the 13G HDD. I formatted it during the installation. Because of the other problems, the only devices that I have connected is the video card, an ATI Raedon 7500, the HDD, keyboard and mouse.

    The blasted thing still hangs on booting! Because I wanted to know if it happened I activated boot logging and this is what I got.

    Service Pack 2 8 17 2005 00:53:22.500
    Loaded driver \WINDOWS\system32\ntoskrnl.exe
    Loaded driver \WINDOWS\system32\hal.dll
    Loaded driver \WINDOWS\system32\KDCOM.DLL
    Loaded driver \WINDOWS\system32\BOOTVID.dll
    Loaded driver ACPI.sys
    Loaded driver \WINDOWS\system32\DRIVERS\WMILIB.SYS
    Loaded driver pci.sys
    Loaded driver isapnp.sys
    Loaded driver PCIIde.sys
    Loaded driver \WINDOWS\System32\Drivers\PCIIDEX.SYS
    Loaded driver intelide.sys
    Loaded driver MountMgr.sys
    Loaded driver ftdisk.sys
    Loaded driver PartMgr.sys
    Loaded driver VolSnap.sys
    Loaded driver atapi.sys
    Loaded driver disk.sys
    Loaded driver \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
    Loaded driver fltMgr.sys
    Loaded driver sr.sys
    Loaded driver KSecDD.sys
    Loaded driver Ntfs.sys
    Loaded driver NDIS.sys
    Loaded driver Mup.sys
    Loaded driver agp440.sys
    <-- Hangs up right here
    Loaded driver \SystemRoot\system32\DRIVERS\intelppm.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ati2mtag.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbuhci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbehci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\usbohci.sys
    Loaded driver \SystemRoot\system32\DRIVERS\RTL8139.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\fdc.sys
    Loaded driver \SystemRoot\system32\DRIVERS\serial.sys
    Loaded driver \SystemRoot\system32\DRIVERS\serenum.sys
    Loaded driver \SystemRoot\system32\DRIVERS\parport.sys
    Loaded driver \SystemRoot\system32\DRIVERS\i8042prt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mouclass.sys
    Loaded driver \SystemRoot\system32\DRIVERS\kbdclass.sys
    Loaded driver \SystemRoot\system32\DRIVERS\imapi.sys
    Loaded driver \SystemRoot\system32\DRIVERS\cdrom.sys
    Loaded driver \SystemRoot\system32\DRIVERS\redbook.sys
    Loaded driver \SystemRoot\system32\DRIVERS\audstub.sys
    Loaded driver \SystemRoot\system32\DRIVERS\rasl2tp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndistapi.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndiswan.sys
    Loaded driver \SystemRoot\system32\DRIVERS\raspppoe.sys
    Loaded driver \SystemRoot\system32\DRIVERS\raspptp.sys
    Loaded driver \SystemRoot\system32\DRIVERS\msgpc.sys
    Loaded driver \SystemRoot\system32\DRIVERS\psched.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ptilink.sys
    Loaded driver \SystemRoot\system32\DRIVERS\raspti.sys
    Loaded driver \SystemRoot\system32\DRIVERS\termdd.sys
    Loaded driver \SystemRoot\system32\DRIVERS\swenum.sys
    Loaded driver \SystemRoot\system32\DRIVERS\update.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mssmbios.sys
    Loaded driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Did not load driver \SystemRoot\System32\Drivers\NDProxy.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\usbhub.sys
    Loaded driver \SystemRoot\system32\DRIVERS\flpydisk.sys
    Did not load driver \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Did not load driver \SystemRoot\System32\Drivers\Sfloppy.SYS
    Did not load driver \SystemRoot\System32\Drivers\i2omgmt.SYS
    Did not load driver \SystemRoot\System32\Drivers\Changer.SYS
    Did not load driver \SystemRoot\System32\Drivers\Cdaudio.SYS
    Loaded driver \SystemRoot\System32\Drivers\Fs_Rec.SYS
    Loaded driver \SystemRoot\System32\Drivers\Null.SYS
    Loaded driver \SystemRoot\System32\Drivers\Beep.SYS
    Loaded driver \SystemRoot\System32\drivers\vga.sys
    Loaded driver \SystemRoot\System32\Drivers\mnmdd.SYS
    Loaded driver \SystemRoot\System32\DRIVERS\RDPCDD.sys
    Loaded driver \SystemRoot\System32\Drivers\Msfs.SYS
    Loaded driver \SystemRoot\System32\Drivers\Npfs.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\rasacd.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ipsec.sys
    Loaded driver \SystemRoot\system32\DRIVERS\tcpip.sys
    Loaded driver \SystemRoot\system32\DRIVERS\netbt.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ipnat.sys
    Loaded driver \SystemRoot\system32\DRIVERS\wanarp.sys
    Loaded driver \SystemRoot\System32\drivers\afd.sys
    Loaded driver \SystemRoot\system32\DRIVERS\netbios.sys
    Did not load driver \SystemRoot\System32\Drivers\PCIDump.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\rdbss.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
    Loaded driver \SystemRoot\System32\Drivers\Fips.SYS
    Loaded driver \SystemRoot\System32\Drivers\Cdfs.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\atinpdxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atinmdxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atinxsxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atinraxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atinrvxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\atintuxx.sys
    Loaded driver \SystemRoot\system32\DRIVERS\ndisuio.sys
    Did not load driver \SystemRoot\system32\DRIVERS\rdbss.sys
    Did not load driver \SystemRoot\system32\DRIVERS\mrxsmb.sys
    Loaded driver \SystemRoot\system32\DRIVERS\mrxdav.sys
    Loaded driver \SystemRoot\System32\Drivers\ParVdm.SYS
    Loaded driver \SystemRoot\system32\DRIVERS\srv.sys
    Did not load driver \SystemRoot\system32\DRIVERS\ipnat.sys
    Loaded driver \SystemRoot\system32\DRIVERS\SLIP.sys
    Loaded driver \SystemRoot\system32\drivers\MSKSSRV.sys
    Loaded driver \SystemRoot\System32\Drivers\HTTP.sys
    Loaded driver \SystemRoot\System32\Drivers\Fastfat.SYS

    From trying to reboot in the Safe Mode I found that it is hanging just after it loads driver agp440.sys. That is the last driver before it starts loading the system drivers. It looks like it is stopping as soon as it starts trying to load the system drivers. I've marked where it happens.

    Any ideas would be greatly appreciated
     
  2. lister

    lister

    Joined:
    Aug 10, 2004
    Messages:
    1,993
    CD (& drive) clean?
     
  3. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
  4. xjieke

    xjieke

    Joined:
    Aug 17, 2005
    Messages:
    2
    Your HDD for bad sector?
     
  5. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    I activated Alternate Plan B - Blow everything up and start over.

    I discovered that the Bios on my new motherboard had SATA detection disabled as default. So I turned it on and pulled all my other HDD and installed a brand new, Western Digital 320G SATA drive. It is the only one in the system and has never been installed on anything.

    To recap, I have a brand new motherboard, a brand new HDD, the only devices from my old computer are the CD drives, the keyboard, the mouse and the video card. I have nothing else installed at this point.

    I just did a clean install of Windows XP and it began the final reboot at 2:23 PST. It is now 2:45 PST and I an still looking at the XP splash screen with the blue bar waving at me.

    WTF??? :mad:

    Did a soft reboot and have it try safe mode. No joy. It still hangs at exactly the same point as the others.

    Loaded driver \WINDOWS\system32\l_intl.nls
    Loaded driver \WINDOWS\Fonts\vgaoem.fon
    Loaded driver \WINDOWS\AppPatch\drvmain.sdb
    Loaded driver ACPI.sys
    Loaded driver \WINDOWS\system32\DRIVERS\WMILIB.SYS
    Loaded driver pci.sys
    Loaded driver isapnp.sys
    Loaded driver PCIIde.sys
    Loaded driver \WINDOWS\System32\Drivers\PCIIDEX.SYS
    Loaded driver intelide.sys
    Loaded driver MountMgr.sys
    Loaded driver ftdisk.sys
    Loaded driver PartMgr.sys
    Loaded driver VolSnap.sys
    Loaded driver atapi.sys
    Loaded driver disk.sys
    Loaded driver \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
    Loaded driver fltMgr.sys
    Loaded driver sr.sys
    Loaded driver KSecDD.sys
    Loaded driver Ntfs.sys
    Loaded driver NDIS.sys
    Loaded driver Mup.sys
    Loaded driver agp440.sys

    Stops right there.
     
  6. Chicon

    Chicon

    Joined:
    Jul 29, 2004
    Messages:
    6,650
    Hi schmuck821,

    I got a similar problem installing W2K on a new computer : it was simply a bad stick of RAM. The symptoms were exactly the same you described.
     
  7. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    New RAM 512M DDR. I previously had a 256M DDR. I pulled it and replaced it with a 512 right out of the box. If it's a RAM problem it's a traveling one.

    But on the chance thay you're right, I swapped them out. Still no joy.

    Hangs at exactly the same point.

    I'm starting to think the unthinkable, Processor?
     
  8. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    The only components I have common to the old installation and the new are the processor and the power supply. Could the power supply cause this?

    I can't imagine the processor developing a problem like this, most likely it would just quit working.
     
  9. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    I removed the old power supply and replaced it with a new one also 300W as the MB specs call for. I reinstalled XP, formatting the HDD when I did so. It initally worked but when I installed the MB drivers and it rebooted it hangs in exactly the same place as before. I also swapped out the video card, the keyboard and the mouse just to be sure. I tried to reboot in the safe mode and it still hangs right after it loads the agp440.sys driver.

    I have replaced:

    The motherboard
    The HDD
    The memory
    The power supply
    The video card
    The keyboard
    The mouse

    The only thing left is the processor and the XP installation CD
    It is not a bootlrg XP CD, I bought it at Costco.

    What else can I do?
     
  10. schmuck281

    schmuck281 Thread Starter

    Joined:
    Jun 21, 2003
    Messages:
    78
    Resolved: New XP Install Hangs On Boot

    My son checked out my computer and found that there was one piece of hardware that I hadn't changed out. I had a CD-RW drive and a DVD drive.

    The DVD drive was causing the problems, he removed it and the computer works fine.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/391039

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice