newly built pc problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WG73

Thread Starter
Joined
May 13, 2018
Messages
26
Ryzen 5 2400g
EVGA 1050 TI
Fataility ASRock AB350 Gaming-itx/ac
G.SKILL Ripjaws V Series 8GB (2 x 4GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Intel Z170 Platform / Intel X99 Platform Desktop Memory Model F4-3000C15D-8GVRB
Freezes shortly after game play. (WarThunder)
 

WG73

Thread Starter
Joined
May 13, 2018
Messages
26
im completely lost here and in need of help please, first time forum user also :)
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
40,853
First of all, you have not included the most important part; the exact pw supply you installed.
Next the ram you installed requires 1.35V vdimm or ram voltage; the bios should default to 1.2V. You need to set the correct ram voltage.
Next issue. Post your temps and voltages; specifically cpu temp, system temp, 12V, 5V, and 3.3V values. Do this twice; once under a light load and once while running a stress test ie prime95 or OCCT. Do not use a third party program to monitor temps/voltages. Use the purpose designed asrock monitoring program F-Stream which is available on the support page for the motherboard.

The next thing I see is a very miss-matched parts selection. You have an asrock motherboard mini/itx type board. These are not really designed for any type of stressful endeavor ie gaming/overclocking, etc. These boards are designed for use in small systems. While your board is designed for office, email, etc, you are using a gaming type video card. This is almost asking for a problem.
 

WG73

Thread Starter
Joined
May 13, 2018
Messages
26
im sorry, crjdriver i am lost and overwelmed :( I have the video card out currently also as y
ou can see with the report :)
PSU is a EVGA 600 BQ
 
Last edited:

Paul23

Temporarily Banned
Joined
Nov 7, 2017
Messages
713
First Name
Paul
Please open Speccy...click on "file" and then publish snapshot. upload that file to the forum. I notice 121C as your temp inside...that seems impossible. That's 249 degrees fahrenhiet. Your case and motherboard would be melting.
 
Last edited:

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
40,853
Here is a link to the support page for your motherboard;
https://www.asrock.com/MB/AMD/Fatal1ty AB350 Gaming-ITXac/index.asp
Click on support>download. Select your operating system [most likely win10] Now download and install the F-stream utility. This will give you accurate info regarding your system temps and voltages. Just as an example, I highly doubt your system temp is 121C as shown in specy. This is why you use the purpose designed monitoring software.
 

Paul23

Temporarily Banned
Joined
Nov 7, 2017
Messages
713
First Name
Paul
Did you build this PC, yourself? The CPU temperature can't be correct. If it is, you need to shut it down ASAP. I doubt you could even get it that hot even if you had no thermal compound.
 

Paul23

Temporarily Banned
Joined
Nov 7, 2017
Messages
713
First Name
Paul
Did you apply thermal compound to the CPU?
 

Paul23

Temporarily Banned
Joined
Nov 7, 2017
Messages
713
First Name
Paul
What do you mean? Apu cooler? You mean the stock thermal compound that comes on the fan from the box? Did you remove the thin plastic covering?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top