1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

newly built pc problem

Discussion in 'Hardware' started by WG73, May 13, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
    Ryzen 5 2400g
    EVGA 1050 TI
    Fataility ASRock AB350 Gaming-itx/ac
    G.SKILL Ripjaws V Series 8GB (2 x 4GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Intel Z170 Platform / Intel X99 Platform Desktop Memory Model F4-3000C15D-8GVRB
    Freezes shortly after game play. (WarThunder)
     
  2. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
    im completely lost here and in need of help please, first time forum user also :)
     
  3. Paul23

    Paul23 Temporarily Banned

    Joined:
    Nov 7, 2017
    Messages:
    713
    First Name:
    Paul
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    40,100
    First of all, you have not included the most important part; the exact pw supply you installed.
    Next the ram you installed requires 1.35V vdimm or ram voltage; the bios should default to 1.2V. You need to set the correct ram voltage.
    Next issue. Post your temps and voltages; specifically cpu temp, system temp, 12V, 5V, and 3.3V values. Do this twice; once under a light load and once while running a stress test ie prime95 or OCCT. Do not use a third party program to monitor temps/voltages. Use the purpose designed asrock monitoring program F-Stream which is available on the support page for the motherboard.

    The next thing I see is a very miss-matched parts selection. You have an asrock motherboard mini/itx type board. These are not really designed for any type of stressful endeavor ie gaming/overclocking, etc. These boards are designed for use in small systems. While your board is designed for office, email, etc, you are using a gaming type video card. This is almost asking for a problem.
     
    Paul23 likes this.
  5. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
  6. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
    im sorry, crjdriver i am lost and overwelmed :( I have the video card out currently also as y
    ou can see with the report :)
    PSU is a EVGA 600 BQ
     
    Last edited: May 13, 2018
  7. Paul23

    Paul23 Temporarily Banned

    Joined:
    Nov 7, 2017
    Messages:
    713
    First Name:
    Paul
    Please open Speccy...click on "file" and then publish snapshot. upload that file to the forum. I notice 121C as your temp inside...that seems impossible. That's 249 degrees fahrenhiet. Your case and motherboard would be melting.
     
    Last edited: May 13, 2018
  8. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
  9. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    40,100
    Here is a link to the support page for your motherboard;
    https://www.asrock.com/MB/AMD/Fatal1ty AB350 Gaming-ITXac/index.asp
    Click on support>download. Select your operating system [most likely win10] Now download and install the F-stream utility. This will give you accurate info regarding your system temps and voltages. Just as an example, I highly doubt your system temp is 121C as shown in specy. This is why you use the purpose designed monitoring software.
     
  10. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
  11. Paul23

    Paul23 Temporarily Banned

    Joined:
    Nov 7, 2017
    Messages:
    713
    First Name:
    Paul
    Did you build this PC, yourself? The CPU temperature can't be correct. If it is, you need to shut it down ASAP. I doubt you could even get it that hot even if you had no thermal compound.
     
  12. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
    uggggggggggggggggggggh i did build it ;(
     
  13. Paul23

    Paul23 Temporarily Banned

    Joined:
    Nov 7, 2017
    Messages:
    713
    First Name:
    Paul
    Did you apply thermal compound to the CPU?
     
  14. WG73

    WG73 Thread Starter

    Joined:
    May 13, 2018
    Messages:
    26
    it was equipped on the apu cooler
     
  15. Paul23

    Paul23 Temporarily Banned

    Joined:
    Nov 7, 2017
    Messages:
    713
    First Name:
    Paul
    What do you mean? Apu cooler? You mean the stock thermal compound that comes on the fan from the box? Did you remove the thin plastic covering?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1210150

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice