1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

NIC card doesn't show in My Network Places properties

Discussion in 'Windows XP' started by Greenhorn, Feb 21, 2003.

Thread Status:
Not open for further replies.
  1. Greenhorn

    Greenhorn Thread Starter

    Joined:
    Feb 21, 2003
    Messages:
    3
    I'm running windows 2000 server with SP2 on a Compaq Proliant 1600 with an embedded NIC. I noticed that the ethernet adapter does not show up in the My network places properties. I have tried to get it back with tweekUI, Removing it from Device manager and reinstalling it, and ran an in-place upgrade. I have also disable the embedded NIC and tried adding a new PCI ethernet adapter, it too fails to show up. I can see the card in the command line. I have tried the netsh command to tie an IP address to the adapter and made it persistant, but the changes are lost on mandatory reboot. In order to keep the server up and running I have made it a DHCP client so I can use the machine. All comments are welcome on this one.:confused:
     
  2. Greenhorn

    Greenhorn Thread Starter

    Joined:
    Feb 21, 2003
    Messages:
    3
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/120098

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice