No Access to a web page

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Wild_Muppet

Thread Starter
Joined
Apr 30, 2002
Messages
152
have an issue where my internet browser is not opening one internet site only , yet all others are ok (www.accountmanaagement.co.uk)

all other machines in the building are fine, and we share the same router and firewall.

any assistance would be helpful.
 
Joined
Feb 28, 2001
Messages
11,584
Wild_Muppet
There is nothing special about that page other than it is completely Javascript.

Several items to try if you haven't done so already....

1) Clean all temp files including offline content
2) Check for host link in hosts file
3) Go the This Website and make sure you can view Javascript on that machine. If you cannot view Javascript make sure setting are set to allow and if OK then redownloading VM may be in order.
4) Check restrictions in Browser
5) Do a repair if Internet Explorer is being used

Above are some items. Check access between items.

Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top