1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No access to an NTFS drive

Discussion in 'Windows XP' started by zydecomon, Apr 24, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. zydecomon

    zydecomon Thread Starter

    Joined:
    Apr 19, 2003
    Messages:
    152
    Hey,

    I've had this problem in the past and cant remember how to fix it.

    My C: drive is FAT32. I have an H: drive that is NTFS, but I can't see it. It shows in the Explorer Tree, but no volume is show nor am I allowed access to it. I know the theory is that FAT32 cant play fair with NTFS, but I have had it successfully working in the past.

    I'm thinking that it has to do with permissions, but I can't remember how to allow permission (I am always logged in as Admin).

    ANyone have any bright ideas?
     
  2. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    Not true. It is most likely a permissions problem. Take ownership of the files.
     
  3. zydecomon

    zydecomon Thread Starter

    Joined:
    Apr 19, 2003
    Messages:
    152
    That's my problem. I forgot how to. As it stands, I right click the H: and click on Sharing. When I click on the Permissions button it says, "This has been shared for admin purposes. The permissions cannot be set." If I am always logged under admin, shouldn't I be able to do this?

    Can anyone guide me through getting access to the drive?
     
  4. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    I am assuming you are using Windows XP. You need to have the security tab present on the NTFS drive. When you have the ntfs drive open in Windows Explorer, go to Tools > Folder Options> View > Uncheck Use Simple File Sharing.
     
  5. zydecomon

    zydecomon Thread Starter

    Joined:
    Apr 19, 2003
    Messages:
    152
    Actually, it's 2K. I did the following (Windows Explorer, go to Tools > Folder Options> View ), but the Simple File Sharing isn't an option. Now what?
     
  6. Squashman

    Squashman Trusted Advisor

    Joined:
    Apr 4, 2003
    Messages:
    19,786
    That is only for XP.

    You take ownership from the Security tab in Windows Explorer. Since your C: drive is FAT32 you will not see a Security tab. But your H: drive is NTFS so you should see a Security tab when you right click on the drive and select properties.

    Select the security tab, then click advanced button, then the Owner tab.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - access NTFS drive
  1. emptyxremedy
    Replies:
    2
    Views:
    708
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223444

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice