1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Audio Device/The drivers for this device are not installed. (Code 28)

Discussion in 'Multimedia' started by Lizzifer7, Jul 20, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. Lizzifer7

    Lizzifer7 Thread Starter

    Joined:
    Jul 20, 2012
    Messages:
    5
    Oh man... all I did was re-boot my computer and now this! As far as I am aware, I have updated nothing, downgraded nothing, windows auto update is turned off, my device was working before... had the drivers, because I was listening to music a couple of hours ago. what information can I give you lovely sweet technicians to help me out or narrow down the problem? **NOTE Re-booting again doesn't help, but maybe it's a one in 3 Chance?
     
  2. Lizzifer7

    Lizzifer7 Thread Starter

    Joined:
    Jul 20, 2012
    Messages:
    5
    Belarc Specs Operating System new – server roles System Model Windows XP Home Edition Service Pack 3 (build 2600) Install Language: English (United States) System Locale: English (United States) Installed: 28/12/2009 12:41:15 Compaq Presario 061 PJ499AA-ABU SR1109UK GB430 0n40411RE101NEON200 System Serial Number: CZB43305CY Enclosure Type: Desktop Processor a Main Circuit Board b 1.70 gigahertz Intel Pentium 4 16 kilobyte primary memory cache 1024 kilobyte secondary memory cache Hyper-threaded (2 total) Board: MICRO-STAR INTERNATIONAL CO., LTD Gamila/Giovani/Neon series 030 Serial Number: 4A10793153 Bus Clock: 100 megahertz BIOS: Phoenix Technologies, LTD 3.14 07/13/2004
     
  3. C141

    C141

    Joined:
    Jun 7, 2011
    Messages:
    459
    Information overload. Let's just start with the Make & Model Number. It's a Compaq Presario what??
     
  4. Lizzifer7

    Lizzifer7 Thread Starter

    Joined:
    Jul 20, 2012
    Messages:
    5
    sorry about that! thought the forums would have new paragraphs. Compaq Presario 061 i do believe is the make. This computer isn't mine, tis a friends.
     
  5. C141

    C141

    Joined:
    Jun 7, 2011
    Messages:
    459
    Go to your Device Manager & see if the Sound Video & Game Controllers item is flagged. The sound driver if needed can be downloaded from here:

    http://h10025.www1.hp.com/ewfrf/wc/product?cc=us&lc=en&dlc=en&product=3239113

    Look for the Realtek High Definition Audio Driver Version:5.10.0.5282, 19.32M

    You also state that Windows Update is turned off. Are you updating manually? If not you should give serious thought to doing the Critical/Important Windows Updates. Either manually or turning back on Windows Update.
     
  6. Lizzifer7

    Lizzifer7 Thread Starter

    Joined:
    Jul 20, 2012
    Messages:
    5
    The Sound driver is not flagged, which is a bit odd. Nothing in "Sound, video game controllers" is. Only "Multimedia Audio Controller" is flagged Yellow. I check Windows updates from time to time, but ostly it is just trying to get me to re install IE or WMP, which are both giant piles of .... yeah =) thank you very very much for your help so far!
     
  7. Lizzifer7

    Lizzifer7 Thread Starter

    Joined:
    Jul 20, 2012
    Messages:
    5
    just the multimedia device is flagged yellow =o
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061933