No Audio Device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ct21

Thread Starter
Joined
Jul 10, 2007
Messages
2
I installed windows xp on my computer and it always said that i had no audio device
the probelm with that is that i still have windows 98 on this computer and i get sound on windows 98 but no sound on windows xp can somebody help me?

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) No details available
Processor a Main Circuit Board b
3.00 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache Board: ASUSTeK Computer INC. P4S800MX REV 1.xx
Bus Clock: 200 megahertz
BIOS: Award Software, Inc. ASUS P4S800MX ACPI BIOS Revision 1010 09/02/2004
Drives Memory Modules c,d
163.88 Gigabytes Usable Hard Drive Capacity
7.39 Gigabytes Hard Drive Free Space

_NEC DVD_RW ND-3550A USB Device [CD-ROM drive]
HL-DT-ST CD-RW GCE-8240B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Maxtor 6Y160P0 [Hard drive] (163.92 GB) -- drive 0 192 Megabytes Installed Memory

Slot 'DIMM 1' has 256 MB
Slot 'DIMM 2' is Empty
Local Drive Volumes

c: (FAT32 on drive 0) 137.40 GB 4.34 GB free
d: (NTFS on drive 0) 26.48 GB 3.04 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Craig 7/10/2007 12:34:21 AM (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account HP DeskJet 610C on LPT1:

Controllers Display
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller None detected
Bus Adapters Multimedia
SiS 7001 PCI to USB Open Host Controller (2x)
SiS PCI to USB Enhanced Host Controller MPU-401 Compatible MIDI Device
Standard Game Port
Communications Other Devices

SiS 900-Based PCI Fast Ethernet Adapter
primary Auto IP Address: 192.168.1.101 / 24
Gateway: 192.168.1.1
Dhcp Server: 192.168.1.1
Physical Address: 00:13:D4:04:EE:96

Networking Dns Servers: 24.25.5.150
24.25.5.149
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
PS/2 Compatible Mouse
USB Mass Storage Device
USB Root Hub (3x)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top