No Audio found in Win 2000 server

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

parmeeshkumar

Thread Starter
Joined
Jan 19, 2013
Messages
1
My system has dual o/s ; Win XP and Win 2003 server

When I am starting Win XP, Audio is working perfectly but it gets shut down with a error " System Shutdown due to thermal overheating".

But when I am using Win 2003, Audio is not working there and it gets shut down when ever I try to repair it with 2003 server CD.

Kindly suggest
 
Joined
May 15, 2003
Messages
2,298
My system has dual o/s ; Win XP and Win 2003 server

When I am starting Win XP, Audio is working perfectly but it gets shut down with a error " System Shutdown due to thermal overheating".

But when I am using Win 2003, Audio is not working there and it gets shut down when ever I try to repair it with 2003 server CD.

Kindly suggest
Your system is overheating so the computer is shutting itself down to protect itself. You need to check the fans and possibly may need to apply a new coat of thermal paste to the heatsink.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top