No Audio from Windows Media Player 11

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stokiemc5

Thread Starter
Joined
Apr 11, 2007
Messages
5
Hi,

When I play a DVD or MP3 with Windows Media Player 11 (WinXPproSP2) the movie plays but there is no sound. There is audio if I use WinDVD or Real Player so it is not a hardware problem.

Just wondering if anyone has any suggestions. I did recently install an MP3 ripper if that helps with any ideas.

Thank you.
S
 

stokiemc5

Thread Starter
Joined
Apr 11, 2007
Messages
5
Thanks for coming back to me, spdabbs.
Installed AC3_Filter codec as suggested. Is there any configuration to be carried out as I'm still getting the same problem.
Windows Media Player 11 still plays the DVD video and MP3 seems to play, but no audio. Just a click at the start. Both still play perfectly on WinDVD and Real player.
S
 

stokiemc5

Thread Starter
Joined
Apr 11, 2007
Messages
5
Never used WMP11 that much but do remember it working. Not sure if it stopped working after the ripper was installed or some other software. So I tried the following:
- Uninstalled the ripper and rebooted. Still no audio.
- Uninstalled WMP11 which rolled back to WMP9. Still no audio.
- Deleted Audio Codecs from System, reinstalled WMP11 and got it to automatically download codecs when playing. No audio.
- Now system restored back to start with WMP11 and AC3_Filter. No audio

Have noticed that when I check the Properties on an audio track in WMP11 there are no entries beside the Audio Codec field in the File tab.
The entries for Audio Codecs for the Sound Controller in Device Manager are:
imaadp32.acm, msadp32.acm, msg711.acm, msgsm32.acm, tssoft32.acm, msg723.acm, Windows Media Audio, Sipro Lab Telecom, Fraunhofer IIS MPEG Layer-3, Indeo audio, Messenger Audio, Microsoft PCM Converter.
Any thoughts much appreciated.
S
 
Joined
Feb 23, 2007
Messages
548
While it's not going to answer the question of why WMP doesn't do the audio, it would solve the problem - you could try installing FFDShow and get that to handle the audio. I must confess I'm a bit baffled as to why all you've tried hasn't resolved the issue.
 

stokiemc5

Thread Starter
Joined
Apr 11, 2007
Messages
5
Will just have to default files to use WinDVD and Real Player. Thanks spdabbs for your help.
S.
 
Joined
Sep 28, 2003
Messages
4
I started having the same problem on my Lenovo IBM ThinkPad sometime within the last week.

I noticed that if, immediately following boot-up, I can hear sound from a WMV file that only contains audio. However, if I try to listen to a WMV file or any video file that contains both video and audio, then the visual will display without any sound. After trying to play the video file, the WMV file that only contains audio will no longer play (it gives an error message that claims the audio hardware is not properly installed).
 

stokiemc5

Thread Starter
Joined
Apr 11, 2007
Messages
5
Hi Terrilan, spdabbs.
Because I wanted to stick with WMP's ripping and burning style I decided to install Microsoft's latest Zune software, www.zune.net/en-us/meetzune/software.htm which is basically the same as WMP11 but with a slightly altered layout. It does not play DVDs.
Just changed the file type associations in Zune by clicking Options - Playback - More Options - File Types tab and ticking WMA and WMV. Also changed Rip folder from My Music - Zune to just My Music.
Zune uses the same libraries as WMP11 and now plays all audio and video files as normal. All the best.
S.
 
Joined
Jun 29, 2007
Messages
1
I downloaded the AC3 codec and now all video files play with sound. Wish I'd found this site sooner....
 
Joined
Aug 4, 2007
Messages
1
Was getting no sound from WMVs on either RealPlayer or Media Player. AC_Filter fixes it.

Thanks!
K
 
Joined
Jan 29, 2008
Messages
5
Wel lhere goes. Have installed further copy AC3, as suggested, NG. WMP 11 only upgraded yesterday from 10 (no problem with A/V). Just trying to keep upto date.On finding problem my GSpot advised me all Codecs for both A/V installed. The DVD played satisfactorally with Videolan, Nero and RealPlayer and on TV. Do I therefore revert back to WMP10,but hate to be beaten.Why Oh. why do MS mess us about ? http://images.techguy.org/smilies/mad.gif
:mad:
 
Joined
Jan 29, 2008
Messages
5
Wel lhere goes. Have installed further copy AC3, as suggested, NG. WMP 11 only upgraded yesterday from 10 (no problem with A/V). Just trying to keep upto date.On finding problem my GSpot advised me all Codecs for both A/V installed. The DVD played satisfactorally with Videolan, Nero and RealPlayer and on TV. Do I therefore revert back to WMP10,but hate to be beaten.Why Oh. why do MS mess us about ? [Have established that WMP will play CD library.]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top