1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no audio output device installed

Discussion in 'Hardware' started by sheila2033, May 2, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. sheila2033

    sheila2033 Thread Starter

    Joined:
    May 2, 2007
    Messages:
    2
    thee month old e machinest5224 no sound
     
  2. norton850

    norton850

    Joined:
    Mar 8, 2004
    Messages:
    7,794
    Hi and welcome

    To start have you checked the following. Speakers on and cable plugged into the right spot on the sound card? Do headphones work? If you go into Device Manager under Sound does everything look OK? No question marks or things not working? In Control Panel under sound -- volume turn up? Nothing Muted? Right sound device chosen. Right speakers chosen?
     
  3. sheila2033

    sheila2033 Thread Starter

    Joined:
    May 2, 2007
    Messages:
    2
    yes I have checked everything.the only thing wrong is it shows speaker symbol with a red x and it states no audio output device is installed how do I install a new one?
     
  4. Aki_Bono

    Aki_Bono

    Joined:
    May 30, 2007
    Messages:
    2
    Sheila, when you find out be sure to let me know! My laptop crashed 3 weeks ago and I am STILL trying to restore all functions and etc. I too, suddenly am faced with "no audio output device". I've downloaded all updates thrice. I've checked at least 6 tech sites and followed various instructions. I've enabled and disabled several times. I camp out at SOUNDS AND DEVICES...SPEECH...DEVICE MANAGER where there is NO CHOICE of audio output device.

    My patience is wearing very very thin!!!
     
  5. Aki_Bono

    Aki_Bono

    Joined:
    May 30, 2007
    Messages:
    2
    My "Master Tech Guy" just returned my call. Here's how I resolved my problem:
    1] Go to StART and RIGHT CLICK on My Computer
    2] Are there any red or yellow marked segments in the tree?
    3] Open the colored tree items and reinstall
    4] I needed to pull the CD that came with my laptop to reinstall the software despite having updated Windows XP thrice.
    5] I now have sound!

    best of luck!
     
  6. lilhappygirlhere

    lilhappygirlhere

    Joined:
    Sep 4, 2007
    Messages:
    2
    I was having this problem this morning, since my computer is relatively new and is still covered under warrenty, I called Acer and they walked me through getting my sound back. This is what we did and maybe it will help if someone is in a similar situation. Since I had sound when I went to bed and didn't when I woke up, the lady at Acer suggested we restore the computer back to a couple of days ago and see if that would fix the problem. And it did!! I have windows vista. To do this I went to my start menu, then to all programs, then to accessories, then to system tools and the to system restore. It only takes a few minutes and the computer will automatically reboot. When I logged back into my desktop my sound was back. What started out as a stressful morning thinking I had no sound turned out to be a simple problem fix.:)
     
  7. lilhappygirlhere

    lilhappygirlhere

    Joined:
    Sep 4, 2007
    Messages:
    2
    Sorry that was "no audio output device installed" not found. and even when I went to my devices and looked for it, it was gone, but it was easy to get back if ever anyone has this same problem.
     
  8. xxitalianqtx22xx

    xxitalianqtx22xx

    Joined:
    Sep 17, 2007
    Messages:
    1
  9. gamerbyron

    gamerbyron

    Joined:
    Apr 9, 2007
    Messages:
    2,091
  10. EonForce

    EonForce

    Joined:
    Oct 4, 2007
    Messages:
    1
    Go to control panel and find add/remove programs. Uninstall the software that runs your sound device. Then, if you are running windows Vista, go to the gateway recovery center. Find the recovery for drivers, and find the sound driver recovery option. It should re-install it correctly.
     
  11. Raymond1342

    Raymond1342

    Joined:
    Feb 17, 2008
    Messages:
    1
  12. michaelhasler

    michaelhasler

    Joined:
    Jun 14, 2008
    Messages:
    1
    I am at a los as how to fix this I have tryed every thing my sound was working fine but then i had to reinstall vista as my grafics card messed up and roll vista rightback to some thing that had nothing realyon the profile so had to set it all up again. Any how i have installed a vista hd realteck driver and xp drivers but theywould not fully install. have been in to device manager and there is no icon detecting any sound card what do i do to get my sound back? :confused:(n):( NO AUDIO OUTPUT DEVICE INSTALLED do i just go out an buy a new sound card???
     
  13. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/569059