1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Audio Output Device is Installed

Discussion in 'Hardware' started by RileyT123, Mar 2, 2012.

Thread Status:
Not open for further replies.
  1. RileyT123

    RileyT123 Thread Starter

    Joined:
    Mar 2, 2012
    Messages:
    1
    Hey,
    My sound doesn't work and there is a little red x on the speaker in the bottom right hand corner and it says "no audio output device is installed." My system recognizes when i plug in new headphones or speakers but it won't play any audio. But, on my headphones there is a volume up/down button and my headphones make a beep when i press them. I can't trouble shoot it. It just says that the "audio device is disabled." I go into Start>Control Panel>Hardware and Sound>Sound and my headset is plugged in, enabled, and working properly. And when i unplug it, it switches to my onboard "Digital Audio (s/PDIF)
    Please Help =X
    Thank you in advance =D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1043614

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice