no audio output

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Golddome

Thread Starter
Joined
Oct 3, 2008
Messages
2
i have a h/p laptop running vista home. i run free roll poker games and have a timer on this machine, and i display it on tv,s through out the bars. i use a svideo cable for the picture and plug into headset jack for the audio. all was fine then all of a sudden no audio, tried different cables and different tv's nothing changed. only thing i can come up with is i updated vista with the sp-1 package,dont know if this is just a coincedence or not. sure could use some guidance
 
Joined
Oct 19, 2006
Messages
720
In Device Manager (right-click Computer and select Hardware) you could try rolling back the driver for the sound card but have a look in Control Panel first as it may just be that SP1 has reset sound output settings ...
 

Golddome

Thread Starter
Joined
Oct 3, 2008
Messages
2
thanks for the reply, but...... i went to device manager and right clicked computer and my options where scan for hardware and properties .. no help.
and i went to control panel but did not understand what to do.... more help would be great
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top