1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved No audio when plugging in headphones on new laptop with W10

Discussion in 'Windows 10' started by Azzy, Jul 18, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Hi all,

    If this is in the wrong forum, please move, but I figured it might be Windows 10 issue.

    I've bought a new laptop with Windows 10 (first time on this OS; last one was running Win 8), and am having an audio issue. Speakers work perfectly fine, but as soon as I plug my headphones in, audio doesn't come through them. If I check the Playback Devices, the green bars on the speakers are going up and down, so audio is there, but it's not coming through the headphones.

    I've tried messing around with all sorts of things. Updating drivers, uninstalling and reinstalling audio drivers - just about every option I can find in the audio panels - but nothing.

    The only solution I have is if I restart my laptop with the headphones plugged in. Upon reboot, the audio will work through them. But as soon as I unplug and replug, the sound is gone again. I've also tried with a different pair of headphones and had the same results.

    Never had an issue like this before, and I'm at a loss as to where to look next, with nothing on Google helping me.

    Thanks for any help.
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    60,403
    First Name:
    Chuck
    Ho Azzy, and welcome to TSG. There is no guarantee that I'll have a solution, but it might help someone here to help you if you told us the brand and full model number of your new laptop.
     
  3. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Hi cwwozniak,

    I bought the laptop from UK custom builder site PC Specialist, which is the manufacturer of this laptop.

    From what I can see on the sticker underneath, the model number is P670RG.

    I've attached a screenshot below of the main details of the laptop from when I ordered it. I hope that helps.

    [​IMG]
     
    Last edited: Jul 18, 2016
  4. DavisMcCarn

    DavisMcCarn

    Joined:
    Aug 17, 2005
    Messages:
    1,102
    Do you have anything plugged in to the HDMI port? If you do, the PC may be switching to use its audio.
     
  5. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Nothing in the HDMI port.
     
  6. DavisMcCarn

    DavisMcCarn

    Joined:
    Aug 17, 2005
    Messages:
    1,102
    The P670RG is actually made by Sager and was "customized" by whomever you bought it from. Since you don't have anything plugged into the HDMI port, I think you've got a bug in the Sager and my best suggestion is to use the device manager to "scan for hardware changes" to see if that makes them work without rebooting. You DO NOT have a typical headphone jack problem.
     
  7. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Tried it and nothing's changing :/
     
  8. DavisMcCarn

    DavisMcCarn

    Joined:
    Aug 17, 2005
    Messages:
    1,102
    Then there is a flaw in the HD Audio drivers installed by (probably) the guys you bought it from; though you might look it up on Sager's support page.
     
  9. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    I'll look into that. Thanks.
     
  10. Azzy

    Azzy Thread Starter

    Joined:
    Jan 17, 2007
    Messages:
    192
    Looks like I was missing a piece of software that controls the audio switching in my laptop, called Control Center. After installing and restarting the laptop, headphone sound is now working perfectly. Phew!
     
  11. DavisMcCarn

    DavisMcCarn

    Joined:
    Aug 17, 2005
    Messages:
    1,102
    Good find!
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1174715

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice