No audio, windows 10

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

theenginerd1

Thread Starter
Joined
Jun 27, 2019
Messages
6
hi. 6 month old core i5 computer, and with recent windows 10 updates i no longer have any sound devices when in control panel. cant hear sound through headphones or speakers. tried to reinstall, uninstall drivers...reinstalled windows from a thumb drive...restored to earlier date settings.... a couple of weeks ago i was able to simply use the windows high def audio driver and that worked for a while....but now, nothing.... any ideas?
 
Last edited:

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
44,202
OK, you are posting in a hardware forum and no one [other than you] has any idea what hardware you are running. In order to help you, you need to post a LOT more info; post ALL of your exact system specs along with which version of windows you are using. If you are using a real sound card [not onboard] then post the exact sound card you are using.
 

theenginerd1

Thread Starter
Joined
Jun 27, 2019
Messages
6
OK, you are posting in a hardware forum and no one [other than you] has any idea what hardware you are running. In order to help you, you need to post a LOT more info; post ALL of your exact system specs along with which version of windows you are using. If you are using a real sound card [not onboard] then post the exact sound card you are using.
Hi, thanks for responding.
I am running Windows 10, Intel Core i5. Whjen I run the DirectX diagnostic tool to find what sound card I have it just says C24F390 (high definition audio device)
 

theenginerd1

Thread Starter
Joined
Jun 27, 2019
Messages
6
Hi, thanks for responding.
I am running Windows 10, Intel Core i5. Whjen I run the DirectX diagnostic tool to find what sound card I have it just says C24F390 (high definition audio device)
Thank you. Here you are:

OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, Intel64 Family 6 Model 158 Stepping 10
Processor Count: 6
RAM: 8108 Mb
Graphics Card: NVIDIA GeForce GTX 1060 3GB, -1024 Mb
Hard Drives: C: 930 GB (836 GB Free);
Motherboard: ASUSTeK COMPUTER INC., TUF B360M-PLUS GAMING S
Antivirus: Windows Defender, Enabled and Updated
 

managed

Allan
Moderator
Joined
May 24, 2003
Messages
15,495
The link in my post #5 is for the latest Audio driver at crjdriver's link in post #9; hopefully it will work if you uninstall all the audio software as he advised.
 

theenginerd1

Thread Starter
Joined
Jun 27, 2019
Messages
6
Thank you. Here you are:

OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, Intel64 Family 6 Model 158 Stepping 10
Processor Count: 6
RAM: 8108 Mb
Graphics Card: NVIDIA GeForce GTX 1060 3GB, -1024 Mb
Hard Drives: C: 930 GB (836 GB Free);
Motherboard: ASUSTeK COMPUTER INC., TUF B360M-PLUS GAMING S
Antivirus: Windows Defender, Enabled and Updated
thanks, i appreciate it. I tried this morning but it did not work for me. I took it to "geek squad" and somehow they did what i did 20 times (uninstall drivers and restart computer, let it find the correct ones), and it worked. I really appreciate everyone's help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top