1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Audio

Discussion in 'Multimedia' started by Howdy_McGee, Apr 15, 2010.

Thread Status:
Not open for further replies.
  1. Howdy_McGee

    Howdy_McGee Thread Starter

    Joined:
    Apr 15, 2010
    Messages:
    1
    I have a Dell Studios XPS laptop computer and currently I'm running Vista.

    I can't get my audio to work at all, not with headphones and not on speakers. I can get a *ding* when I do something wrong so obviously I some kind of sound.

    My volume is not muted its all the way up and I've set my sounds to default.

    My sound card isnt disabled so idk what is making my sound not work. Any suggestions?
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    64,621
    First Name:
    Chuck
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/917092

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice