No backup utility will work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HOGCALLER

Thread Starter
Joined
Dec 10, 2005
Messages
3
I should have written all the error messages down but they were all similar to this one:

08:54:16 AM Nero BackItUp cannot lock the selected partition/hard disk because it is locked by another program. In this case some of your data will not be backed up. Do you wish to continue without locking?
Source file: DriveBackupCompilation.cpp, Line: 1136

After spending all day researching backup utilities, I am leaning toward using Acronis True Image but even it is stopped very early in the process and displays this error:

"Acronis True Image was not able to create Acronis Secure Zone on the selected drive"

I am assuming that there is only one problem causing all the similar error messages--but I could be wrong--my question is: How do I determine what program has my hard drive "locked"?

Is it possible that the problem is not a program but on the disk itself? Have have run chkdsk /f and found free space misreported and fixed--but nothing changed. If the problem is on the disk would converting to FAT32 and then back to NTFS help?

I know that the OS normally has exclusive access to the hard drive and also I am assuming that the various utilities have work arounds built into them so that they can gather all the needed information and back it up--but I am not getting that far. The error message comes immediately at the start of the 'gathering' process when the utility cannot fully access the hard drive.

Any help will be appreciated.
 

cky

Joined
Dec 4, 2005
Messages
118
i am stumped but just fore the hell of it try running your backup utilities in safe mode :cool:
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Forget about the secure zone, you don't need that to use True Image.

How are you backing up? Do you have two physical drives?

Note that the error message that was written by BackItUp just indicates that some system files are locked because they are in use, which is normal. True Image uses the XP shadow copy capability to copy in-use files.

FYI, I use Acronis True Image on several systems here, and I've never used "Secure Zone", and I've also never seen any problems backing up the boot partition.
 

HOGCALLER

Thread Starter
Joined
Dec 10, 2005
Messages
3
JohnWill,

Yes, I have two drives Drive 0 = Maxtor 6Y200M0 YAR5 200GB and Drive 1 = Maxtor 7L300S0 BANC 300GB. Planning to put the backup on Drive 1 (used almost excluisively as storage).

I have not purchased Acronis as of yet but leaning heavily in that direction based on recent research. I did make the boot CD and to test it I left it in place and restarted. It took me straight to my hard drive--I thought it hadn't worked--not realizing till later that it did exactly what it was supposed to do. Anyway, thinking the CD had not worked, I burned another and left it in to test it and restarted again. THEN I READ THE INSTRUCTIONS! and discovered the CD was working perfectly. So I removed the CD and rebooted and had no network and ZoneAlarm didn't work along with a few other things. To make long story short, ended up uninstalling/reinstalling four programs and doing a repair reinstall of the OS (WinXP Pro) to get all the major problems solved. Everything seems back to normal except the modem/speakerphone/answering machine which now has bigtime echo which was not there before.

After doing some more reading I discovered that you could do the backup image without the secure zone and tried to do so and was getting the error messages that I mentioned. However, since reading your post and the one on Acronis' Forum and following their instructions (uninstalling/reinstalling their drivers), I have not been able to create the secure zone but it has gone further than it was going and now appears that I will be able to do the backup sans the secure zone.

I am going to continue with the remainder of their recommendations and I will get back to you with the results. Thanks for the response and suggestions.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top