No boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kirisame

Thread Starter
Joined
Dec 3, 2004
Messages
12
Hi,
My computer won't boot up if the power lead has been taken out then put back in or the electric goes off (we're on a meter). When switched on, the fans go on, the activity light stays on, there's no beep & the monitor stays blank. After a few times of switching on & off it eventually boots like there's no problem, sometimes that takes a while. I can't see any damage inside. What could it be?
Thanks
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
It could be a failing power supply or a damaged motherboard. Electricity problems will eventually lead to the demise of electonics. If you have power problems then you shoudl consider getting a high quality UPS that provides line filtering and battery backup.
 

Kirisame

Thread Starter
Joined
Dec 3, 2004
Messages
12
Thanks Triple6, I'll look into that. I was looking to buy a new motherboard anyway as well, the asus p4p800 deluxe looks like a good one.
I also found this thread on another forum & will go through it to find the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top