1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No boot

Discussion in 'Hardware' started by shaheel16, Apr 1, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. shaheel16

    shaheel16 Thread Starter

    Joined:
    Apr 30, 2007
    Messages:
    46
    Hello friends. PC is not booting up. when i power it on, cpu fans work normal, RED LED is ON only. no Beeps when i remove memory..

    Well I have an ASRock K8VM890 m/b with AMD ATHLON 64 processor. The PSU is OK. I have tested it in a friend's pc. Hard disk RAM also OK. I have tried to flash the bios (shorting with jumpers), remove battery also . i have also removed all devices on PCI bus. no change still not bootig up.

    ANy ideas and suggestions? How I can test my board is really fried up or is it the uProcessor???:(:(:(:(:confused::confused::confused:
     
  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    How did you test the memory?

    and is unlikely to be the CPU
     
  3. shaheel16

    shaheel16 Thread Starter

    Joined:
    Apr 30, 2007
    Messages:
    46
    I put it in another PC.. it worked no problem... its a DDR 1 memory module.. 512MB..
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Take a close look at the MB with a flashlight and see it you see a bulging capacitors
     
  5. shaheel16

    shaheel16 Thread Starter

    Joined:
    Apr 30, 2007
    Messages:
    46
    bulging you mean.. the exterior of the capacity has "swelled" or as if "open" ??
     
  6. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    bulging capacitors or leaking capacitors

    Anyway you can test your CPU in another MB?
     
  7. shaheel16

    shaheel16 Thread Starter

    Joined:
    Apr 30, 2007
    Messages:
    46
    nope/.. only got intel M/B.. :( Other means to test the M/B ?
     
  8. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    If you say you have tested everything else then all that is left is the MB and CPU.........tell me is the fan spinning on the heatsink?

    Have you ever taken all the memory out before and did the you get beeps before?

    Where you overclocking ?
     

    Attached Files:

  9. shaheel16

    shaheel16 Thread Starter

    Joined:
    Apr 30, 2007
    Messages:
    46
    the fan on the heat sink is spinning.. yea before there were beeps when ram was absent on the m/b
     
  10. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Then I would suspect the MB.
     
  11. saikee

    saikee

    Joined:
    Jun 11, 2004
    Messages:
    3,888
    If you can flash the Bios then I would say testing the other booting devices should be attempted.

    So how about booting to a CD or even a humble floppy disk?
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914008

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice