no c: prompt

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bristol lady

Thread Starter
Joined
Jan 15, 2003
Messages
1
dos 6.22 486 .config sys error 4 lines lost c: prompt won't let me in no mouse no sound ready to file computer in g-bin
 
Joined
Dec 8, 1999
Messages
222
if you have a bootable diskette you could check in your root directory for a config.sys back up, usually a few laying around- config.bak, config.old or similar. A start anyway.

Good luck
 
Joined
Jun 15, 2002
Messages
3,337
<HR><MARQUEE><B><I><FONT COLOR="FF0000" SIZE=+3>Welcome to TSG!</MARQUEE></B></I></FONT><HR><P>

If you don't have a backup copy of your config.sys, try renaming config.sys to config.old and rebooting WITHOUT config.sys. You can then create a new config.sys to load whatever drivers you need...
 
Joined
Feb 13, 1999
Messages
8,974
If you need a boot diskette goto: www.bootdisk.com

Once you can boot post your AUTOEXEC.BAT and CONFIG.SYS files contents, maybe we will see the problem and can suggest a fix.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top