No Cage Fan click F1 to continue...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

luisalvesnyde

Thread Starter
Joined
Nov 8, 2008
Messages
136
Hi guys,
I have a problem, my computers PC Fan gave out, its an old PC Dell Precision 760
The PC Fan not the CPU Fan gave out it is connect to the Motherboard to 5 pin connector...the seems to connect only to 4 pins.

The thing is a bought a cheap Fan that connects to the PC´s power supply directly and is working perfectly.
There is no option that I see for the MB to ignore the onboard FAN connector. So everytime the PC starts it says there is no Cage Fan to continue press F1, if not F2 to go to Setup.

There is nothing in the BIOS, I have put to ignore all errors....

I need a solution because the person who uses the computer is not happy with the constante need for pressing F1.

Any solutions? can I put some jumpers on the pins? Trick?
 
Joined
Apr 10, 2000
Messages
9,185
I had the same problem on a Dell a couple of years ago except it was a thing about something on the front panel. I have forgotten exactly what it was. We saw no solution for it short of buying a new case so the owner is still pressing F1.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top