no connection in network

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tvjoe

Thread Starter
Joined
Aug 9, 2004
Messages
209
I have a dell laptop ,it worked fine in the small network Then I was experimenting with different anti virus and Zone Alarm I put in Kaspersky then took it out , put in ZA and nod32 and left them in . then the problem developed . The lan ethernet connects but no network connection 'The network did not assign a network address '.So I took out ZA and nod32 ,no difference . there is another 2 pc's connected to the network working ok , i tried rerunning the set up network wizard again no . I tried to run ipconfig / all it flashes momentarily on the screen only .It is the IP address that's the problem ,I think, but how to fix it? could someone please help .
 
Joined
Dec 5, 2006
Messages
32,649
tvjoe said:
I have a dell laptop ,it worked fine in the small network Then I was experimenting with different anti virus and Zone Alarm I put in Kaspersky then took it out , put in ZA and nod32 and left them in . then the problem developed . The lan ethernet connects but no network connection 'The network did not assign a network address '.So I took out ZA and nod32 ,no difference . there is another 2 pc's connected to the network working ok , i tried rerunning the set up network wizard again no . I tried to run ipconfig / all it flashes momentarily on the screen only .It is the IP address that's the problem ,I think, but how to fix it? could someone please help .
Have you tried a system restore ????
 
Joined
Dec 5, 2006
Messages
32,649
tvjoe said:
Well well that did the trick thank you .
My pleasure .. handy feature system restore it has saved me many a time :)

you can mark your thread solved please
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top