No connection made??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Turbofargo

Thread Starter
Joined
Apr 26, 2001
Messages
13
Hello

I have SBC DSL. When I first got it a couple years ago and tried to open up IE after connecting I got this window "No connection made" try again or work offline. When I hit try again it would come up. Someone told me how to remove fix that. Somehow it has come back. I can still hit try again and if works fine so I didn't pay much attention other then it was a hassle to have to hit try again. I would like to know how to fix get rid of that window. Reason being is I think it's affecting my windows media player. Anytime I try to use it I get no connection found window. So I'm thinking the two are corrleated. I appreciate any information/help that anyone can give me. Believe me you will be saving a lot of headaches. BTW, I have Win 98 second edition. Thanks again

Jason
 

Turbofargo

Thread Starter
Joined
Apr 26, 2001
Messages
13
I have IE 6 and Win. Med P. 9. The Media player acts like I'm not connected at all. Once again, not sure if that has anything to do with the window I get when I start up IE 6, but I think it does. Any answers?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top