1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no device detected Muvo MP3 error

Discussion in 'Multimedia' started by MsngLynk, Jul 16, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. MsngLynk

    MsngLynk Thread Starter

    Joined:
    Jul 11, 2006
    Messages:
    3
    I have Windows Xp, and a Muvo C100 Sport mp3 player. Since I got it it worked fine, but then I got an error saying there was no device detected when I plugged in the usb port to the computer. We tried another usb port and all the suggestions on the websites: creative muvo site and windows media player 10 website. Can anyone suggest anything else to try?
    Please help me
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. Does anything else work in the same USB ports? Is it possible to test it on another computer?
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Create a file with NOTEPAD containing the following lines and save it as FIX.REG
    -------------------------- Use text after this line --------------------------------
    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

    "DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
    -------------------------- Use text before this line --------------------------------

    Double click on FIX.REG and say yes to the Merge Into Registry question.

    Unplug ALL USB devices.
    Open Device Manager.
    View, Show Hidden Devices.
    Uninstall all devices under USB Controllers.
    Uninstall all devices under Disk Drives that you know are not present.
    Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
    If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

    When this is done, reboot TWICE.

    Reconnect the USB devices and see if they're recognized properly.

    NOTE: If you have a USB keyboard and/or mouse, you'll have to modify the instructions and leave enough parts for those to function. I don't have one yet, so I haven't had time to modify the instructions.
     
  4. MsngLynk

    MsngLynk Thread Starter

    Joined:
    Jul 11, 2006
    Messages:
    3
    I have tried my mum's digital camera it workd fine, and we tried it at her office and got the same message " no device detected press f5 to refresh" which does nothing
     
  5. MsngLynk

    MsngLynk Thread Starter

    Joined:
    Jul 11, 2006
    Messages:
    3
    Hi Jonwill

    I tried what you suggested but it is still coming up with the same error:confused:
    Is there anything else I can try...it worked fine, I plugged it in to take some songs off and it just started saying the error!
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    I'd say something happened to the device itself.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/483768

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice