No Display after disabling video driver

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mspeed

Thread Starter
Joined
Oct 13, 2003
Messages
1
I had trouble with my Radeon Video Card, so I uninstalled it from my Windows XP Home system. I then had the default system VGA display working OK. The problem is, I stupidly disabled this in the "current hardware configuration" setting, and now when I turn my system on, it boots up just find but I have no display. How can I fix it if I can't see anything?
 

Triple6

Moderator
Joined
Dec 26, 2002
Messages
52,930
First Name
Rob
When the computer turns on get the Boot Menu up by pressing F8 just before or as the XP logo comes on the screen. From this menu select VGA Mode or Safe Mode and re-enable the driver.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top