No Display

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mfaddis

Thread Starter
Joined
Jan 31, 2020
Messages
1
I use to have a 1050ti in my dads computer i removed the card and installed a radion card just for basic browsing and emails. The computer powers on but no display or beep codes not sure what to do any thoughts?
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,797
I am puzzled as to why you would remove a 1050ti to install a Radeon card for what you describe as basic browsing and emails
The 1050ti could be used just as well for basic browsing and emails

Am I correct in presuming it was believed that there was something wrong with the 1050ti

More detail is required
What is the model of the AMD Radeon card installed
What is the make and model of the computer if branded
OR the make and model of the motherboard
AND as asked what is the detail of this change
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top