no drives were found. click load driver to provide a mass storage driver for installa

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

seasons_dreason

Thread Starter
Joined
Dec 5, 2011
Messages
1
emachine EL1200, AMD Athlon 64, Boxer 61 MB DA061L, 08120-1, 48.3V801.011. 2GB RAM, SATA HDD. Originally Win Vista but upgraded to Win 7 home premium 32 bit which worked ok. Problem - at boot up the following happens: verifying DMI pool data...update success, boot from CD, bootmgr is missing, press ctrl+alt+del to restart. inserted win 7 CD, installation progresses to stage where i get error message: no drives were found. click load driver to provide a mass storage driver for installation. any healp well be highly appreciated. many thanks!!! :(:confused:
 
Joined
Aug 1, 2003
Messages
51,988
Is your drive listed in BIOS? It could be a hard drive failure. No drivers should be needed for Windows 7.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top