No Drop-Down Menu from Address Window

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cwilmot

Thread Starter
Joined
Apr 21, 2001
Messages
676
Normally, when I click on the little, inverted triangle at the very end of the Address window, I get a drop-down menu showing the previous URLs that I have accessed. This morning I am unable to pull up this drop-down menu. How can I correct this? I am using OE 6.0.
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
Howdy

By chance did you clear your history in internet options... that will clear that drop down menu...

or have you just run some kind of history cleaning program

buck
 

Del

Joined
Aug 31, 2001
Messages
3,452
It will come back after you start typing in url's again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top