No email from Tech SUpport GUy

lschul

Thread Starter
Joined
Oct 29, 2001
Messages
2,041
I have posted a few threads but for some reason, I am not receiving the email that tells me someone has responded to me, can anyone please tell me what I could have set up wrong? Thanks! :confused:
 
Joined
Oct 26, 2001
Messages
57,793
lschul said:
I have posted a few threads but for some reason, I am not receiving the email that tells me someone has responded to me, can anyone please tell me what I could have set up wrong? Thanks! :confused:
Go to your profiles http://forums.techguy.org/profile.php?do=editoptions and under Messaging & Notification your have settings for Default Thread Subscription Mode ans another for Random. You have to pick from the dropdown what it is you want. Save the changes.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I have been receiving some over a day late. Not sure if it's my server or what :(
 
Joined
May 16, 2003
Messages
4,092
I have been getting a few quite late as well, but it appears to be only notifications from the discussion threads
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
I believe that is the same with mine. I sometimes just use my control panel to browse subscribed threads and delete each email that I see which I know I've replied to.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Alex, I just checked and your settings are set to no email notification. As an example, mine are set to instant email notification.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top