No email pictures

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LCalder865

Thread Starter
Joined
Apr 3, 2002
Messages
174
Can someone tell me why some people I forward email with pictures to can not see or open the pictures in them?
 
Joined
Mar 28, 2003
Messages
3,998
Could you explain a few more details...
What email do you use? Web based (like Yahoo)? POP3 (Outlook Express)? AOL? Wouldn't hurt to know your OS either, including any service packs.

Are you talking about attachments? Or are you talking about embedding the pictures? Are you creating any of these emails? Or strictly forwarding them?
Do the pictures come in if you forward the email to yourself?

sekirt
 

LCalder865

Thread Starter
Joined
Apr 3, 2002
Messages
174
I use Outlook Express throught sbcglobal.net which goes through Yahoo. One of the ones that can't open any pictures is my husband at work. Also his brother can't get any pictures from me. If I save the pictures to .jpg and then attach or inbed then my husband can get them sometimes.

My os is a Gateway P 4
2.4 GHz
512 MB of Ram
Windows XP Home Edition versuib 2002 with Service Pack 1
 
Joined
Mar 28, 2003
Messages
3,998
It sounds like the problem is on their end? Or...is it that they can't get pictures from only you? Does everyone else receive those emails OK? Are you able to send all pictures to yourself OK?

Here are the settings that you or they should have in Outlook Express.
OE->Tools->Options
1) Security Tab.
Check "Internet Zone."
2) Uncheck "Block images and other external content in HTML email."
3) Read Tab
Uncheck "Read all messages in plain text."
If you don't do this you will not see any images or stationery in email. So
this step is simple but it's very important!
4) Check "HTML" under the heading "Mail Sending Format"

If your settings are good, then I would guess it is their settings. Simple things like too much security can stop them. That can come from Internet Explorer, OE, anti-virus, firewall or even pop-up blockers.

sekirt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top