no games :-(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Grubbs3580

Thread Starter
Joined
Jan 20, 2007
Messages
1
I have an old emachines that I just got back up and running, it has windows XP, before (about a year ago) I could play free online games, now, when I click on a game, it goes to where the applet would normally load, then is just a white square with a small colorful box in the upper left hand corner, how can I fix this, I just want to play a couple of games!! lol
 
Joined
Jun 15, 2005
Messages
391
check your system's Internet Options settings for Security and ActiveX file download and installation.

From IE---> click on "Tools"-->Internet Options then the Security Tab, try setting all zones to their default level and try again.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top