1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no hyperlink response toMouse click

Discussion in 'Windows XP' started by Sandimil, Dec 24, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Sandimil

    Sandimil Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    6
    When trying to follow a hyperlink in an incoming e-mail, I left click the hyperlink but nothing ever happens. If I retype that hyperlink in the "address" block of IE, the transfer is completed. This happens only in IE but not another browser.
     
  2. Figgy

    Figgy

    Joined:
    Dec 24, 2005
    Messages:
    7
    I assume that your reading your mails with Outlock.

    You'll need to go Show/View (dont know wich one, I´ve got the swedish version)
    Anyway: Show/View -> Layout And uncheck the preview window.

    Fomr there on you'll have to open each email in a new window and then allow contents. That might be the problem wich blocking your links.
     
  3. Sandimil

    Sandimil Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    6
    Thanks but I'm using Outlook Express, although I'll try your solution.
     
  4. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,520
    when you hover over the link, does it look like a link to be visited, i.e., does a hand appear?
     
  5. Sandimil

    Sandimil Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    6
    Yes - the hand does appear but there is no response to the mouse click.
     
  6. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,520
    what OS?
     
  7. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    67,520
    also what browser, IE or firefox?
     
  8. Sandimil

    Sandimil Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    6
    Using Windows XP and IE
     
  9. mike5532g

    mike5532g

    Joined:
    Jun 11, 2004
    Messages:
    2,312
    1. Open My Computer and click Folder Options on the Tools menu.
    2. Click the File Types tab.
    3. Select URL:Hypertext Transfer Protocol in the list of registered file types.
    4. Click the Advanced button (Windows XP), or the Edit button (other versions).
    5. In the list of Actions, select open and then click the Edit button.
    6. The Application used to perform action box should contain this, including quotation marks:
    “C:\Program Files\Internet Explorer\iexplore.exe” -nohome
    If instead it contains a short name version of that path, or an incorrect path, change it to the above.
    7. Click OK, click OK.
    8. Repeat steps 3-7 for the file type URL:Hypertext Transfer Protocol with Privacy.
    9. Click OK to close the Folder Options window. :)
     
  10. Sandimil

    Sandimil Thread Starter

    Joined:
    Apr 13, 2005
    Messages:
    6
    didn't work - any other ideas?
     
  11. mike5532g

    mike5532g

    Joined:
    Jun 11, 2004
    Messages:
    2,312
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/427755