No internet access on 5Ghz band with Dlink router

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Eastender1

Thread Starter
Joined
Mar 3, 2013
Messages
2
Until recently I used the 2.4GHZ band for my pc and my son used 5GHZ for his laptop on our D-link router.
A couple of weeks ago our provider installed a new Cisco modem/router-in-one (the old modem didn't work any more). We use the D-link as a second router. The 2.5Ghz band is no problem but my son doesn't get internet access with 5Ghz although if I log into the router I don't see anything wrong. Any help would be welcome.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
can we see an xirrus screen shot - the d-link is still broadcasting both signals
------------------------------------------------------------------------
Run Xirrus Wi-Fi Inspector
Download and install

If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and install the program.
You will now need to take a screen shot and copy that back to the working PC and attach the screen shot in a reply on the forum here.

http://www.xirrus.com/Products/Wi-Fi-Inspector.aspx
Direct link to the program is here http://info.xirrus.com/Wi-FiInspectorConfirmation.html

{If the above link does not work heres another link http://www.pcworld.com/downloads/file_download/fid,77196-order,4/download.html}

Then run and install the program - on a wireless enabled PC/Laptop
if you get an error - You need will need to have NET Framework installed for the WiFi Inspector to function.
On windows 8 - (i do not have windows 8) but, it would appear that, When you first try to run, you may get a message that .net framework is needed, and included in that message is a link to download/install.

Run the program

A user guide is available here http://www.xirrus.com/cdn/pdf/Xirrus-Wi-Fi-inspectorguide-1-2-1-RevB-6.aspx

post a screen shot of the program running.
if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information.

post which SSID name is yours, its located in the list, under network "Adapter Name" (1st column)


Note:
For a reliable (or robust as the Xirrus user guide says) wireless connection you need a signal of about -70 dBm or better. "A desirable signal level for a robust Wi-Fi connection will be green".
note: the signal level is a negative number, so for example -88 is worst and -40 is better

To post a screen shot of the active window.
Windows XP
Hold the Alt key and press the PrtScn key. Open the Windows PAINT application (Start> All Programs> Accessories> Paint) and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.

Vista or Windows 7
you can use the "snipping tool" which is found in Start> All programs> Accessories> Snipping Tool

Windows 8
you can use the snipping tool > Open Snipping Tool (From the Windows 8 Start Screen, type "snip" and press enter.
>Press the Esc. key.
>go back to your Windows 8 start screen - Swipe from left or press Window Button
>Press Ctrl+PrntScr button to use Snipping Tool
see here
http://www.pcadvisor.co.uk/opinion/windows/3415854/how-take-screenshot-in-windows-8/
http://www.pcadvisor.co.uk/how-to/windows/3405830/how-take-screenshot-in-windows-8/


To upload the screen shot to the forum, open the full reply window ("Go Advanced" button) and use the Manage Attachments button to upload it here.
Full details are available here http://library.techguy.org/wiki/TSG_Posting_a_Screenshot
 

Eastender1

Thread Starter
Joined
Mar 3, 2013
Messages
2
It's OK guys. I disconnected the 2nd router (the D-link) since it didn't give me anything extra in terms of internet speed. Thanks for taking the time to react to my post.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top