1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Internet Access While Good Wifi

Discussion in 'Networking' started by FlavLaumer, Jun 29, 2016.

Thread Status:
Not open for further replies.
Advertisement
  1. FlavLaumer

    FlavLaumer Thread Starter

    Joined:
    May 23, 2016
    Messages:
    2
    Hello dear helpers,

    my problem is similar to the one of this topic:
    https://forums.techguy.org/threads/ping-test-no-response-default-gateway-dhcp-server.1041714/
    https://forums.techguy.org/threads/...response-default-gateway-dhcp-server.1042016/
    BUT still different...
    That's why I decided to open a new post.

    I followed the steps outlined at https://forums.techguy.org/threads/...before-posting-for-help-in-this-forum.943214/

    1. I backed up all of my important data such as documents, photos, music, emails, etc. to other media.

    2. SysInfo.exe returned me:
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 8.1, 64 bit
    Processor: Intel(R) Celeron(R) CPU 877 @ 1.40GHz, Intel64 Family 6 Model 42 Stepping 7
    Processor Count: 2
    RAM: 3982 Mb
    Graphics Card: Intel(R) HD Graphics, 1799 Mb
    Hard Drives: C: Total - 102398 MB, Free - 72007 MB; D: Total - 51199 MB, Free - 27844 MB; E: Total - 1907726 MB, Free - 1081591 MB; F: Total - 51199 MB, Free - 27885 MB; G: Total - 204789 MB, Free - 194763 MB; H: Total - 544272 MB, Free - 170530 MB;
    Motherboard: Wortmann AG, TERRA MOBILE 1512/1712
    Antivirus: Avira Antivirus, Updated and Enabled

    3. detailed description of the problems or symptoms I am experiencing:
    Main problem: No Internet Access While Good Wifi
    My laptop regurlaly looses its internet connection, without explanation, for a while, and then get it back BUT in that time laptop of my roommates as well as smartphones still have internet through the same wifi... This problem also happens while I use my laptop over other wifi, in other places.
    That's why I think the problem is in my laptop.

    Also, during these internet access loss, Xirrus Wi-Fi Inspector still shows a stable signal history...
    See picture attached: 20160518_NoInternetAccess-WithGoodWifi.png.

    But I still get the "no-response-default-gateway-dhcp-server"

    On 26/05/2016, runned CCleaner v5.08.5308 (64-bit): 989MB cleaned. Registry Cleaner: Issues fixed, in particular "wrong firewall settings" :) May be the solution to the problem? Let see how it will be in the next days...
    Well, the problem happened and happens again...

    Could you please provide indications helping to solve this internet connection problem?
    Also let me know, if you need more information about the problem.

    Thank you in advance!
    Have a nice day!
     

    Attached Files:

  2. valis

    valis Moderator It's My Birthday!

    Joined:
    Sep 24, 2004
    Messages:
    75,804
    moving to networking as this isn't virus related.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,978
    First Name:
    Terry
    The graph of your "Good Wifi" shows a serious dip in signal strength, which may indicate trouble with the router (or access point), the wireless adapter, or the wireless driver. Make sure you have the latest wireless driver from the PC manufacturer's web site.

    Lots of probable interference on channel 1 and channel 11. From the little you have shown you should try channel 6, but likely that also has at least one strong network.

    There is no way to guess what damage has been done by the registry "cleaner."
     
  4. FlavLaumer

    FlavLaumer Thread Starter

    Joined:
    May 23, 2016
    Messages:
    2
    Thank you a lot for your reply!

    I just uninstalled "Intel PROSet/Wireless" Software, then reboot my laptop.
    Internet through wireless is currently working.
    Let see how stable it remains.
    In a few days, I will reply to inform if this internet connection problem occures again.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1173719

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice