No Internet, Secured

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HarriedDad

Thread Starter
Joined
Oct 4, 2016
Messages
2
Windows 10 PC ....working fine until no longer connecting to internet thru USB wifi adapter I had been using a long time. Went out and bought a new one but still having same issue. Using a new Netgear N900 wireless USB adapter and it shows that there is a secured connection to the router (all other wireless internet devices connecting to router fine) but from the router to the internet it shows a red "x" meaning no connection.

However, as I said, all other wifi-enabled devices get to the internet fine.

Unfortunately, I don't have a saved restore point to go back to and I don't have a Windows 10 DVD to restore the OS.

So what to do? Do I just put it out of its misery and shoot it or is there some way to solve this?

Live long and prosper.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,447
Do you have the latest driver from Netgear's web site?

What firewall or security suite is, or ever was, on the system?

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after the command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

HarriedDad

Thread Starter
Joined
Oct 4, 2016
Messages
2
Ok I did the above and this is what was returned:

Windows IP Configuration

Host Name.......JohnsdesktopPC
Primary DNS suffix:........(blank-nothing-just black)
IP Routing Enabled:...........no
WINS Proxy Enabled:.......no



That's it. Nothing else.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,447
Strange; no evidence of any networking hardware.

What is listed in Device Manager under Network Adapters? What, if any, warnings or errors are anywhere in Device Manager?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top