1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved No monitor post after bios flashback

Discussion in 'Hardware' started by Tlqkd, Sep 21, 2019.

  1. Tlqkd

    Tlqkd Thread Starter

    Joined:
    Sep 21, 2019
    Messages:
    1
    I have a ryzen 3400g in a MSI b450 a pro motherboard and did the bios flashback but the monitor screen would not show anything including the boot screen. I have not yet installed Windows and the drivers and the monitor is connected by HDMI.
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,184
    OK, I am no fan of msi and I never use msi boards in any build. Most of the modern, higher end boards will do a bios flash without cpu and memory however you must rename the bios file. Did you read and follow your motherboard manual as to how to accomplish this task? There is usually only one rear usb port that will do the bios flash without a processor/ram. Are you sure you used the correct one and there was no processor or ram installed?

    I am assuming you attempted the bios flash so as to use a 3xxx processor. Is that correct?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1233245

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice