1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

no more network connection?

Discussion in 'Networking' started by Teenytoona, Jan 30, 2005.

Thread Status:
Not open for further replies.
  1. Teenytoona

    Teenytoona Thread Starter

    Joined:
    Aug 27, 2003
    Messages:
    181
    We bought a new printer yesterday and had to download the drivers from the HP website. Once the drivers were loaded, somehow the network protocols and software were chucked (We're using 98SE on this computer). I cna no longer see the network. I went through the usual process of trying to load the softwware for the lan card and protocols back onto the computer and it didn't work after several tries. I tried one more time, doing the same thing as before, and it apparently worked. (have no idea why, nothing abou tthe process was changed). Then, I restarted the computer, and lo and behold, there is no longer any network connection. it says something like failed to load the tcp/tp network.

    This makes no sense as it was just working right before that... or was that some kind of quirk??
     
  2. blin

    blin

    Joined:
    Aug 3, 2003
    Messages:
    272
    posting the result of ipconfig /all may help. also any errors in Event Viewer?
     
  3. Bob Cerelli

    Bob Cerelli

    Joined:
    Nov 2, 2002
    Messages:
    22,468
    If TCP/IP failed to load, you likely don't have any IP addresses assigned at all.

    There are a couple of ways to reinstall TCP/IP with Win98. Both require at least access to the Win98 source files.

    If you don't have the network card drivers:

    1. Temporarily add in another protocol like NetBEUI.
    2. Remove TCP/IP
    3. Reboot
    4. Add in TCP/IP (the original files will be overwritten)
    5. Remove NetBEUI
    6. Reboot

    If you have both the OS source files and the network card drivers, you might just remove all the networking and reboot.

    If you can't access the Internet with programs like IE, Outlook Express, or other web browsers, you may have corrupted Winsock entries.

    To Remove the existing winsock2 registry entries (regardless of the OS) run:
    http://www.onecomputerguy.com/reg/xp_del_winsock.reg

    To add Win98 clean entries back in again, run:
    http://www.onecomputerguy.com/reg/win98_winsock.reg
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/325057

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice