No network connection

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
I am having a prroblem over the last two days getting onto our network. Access shows "local only" and and it is stuck trying to identify the router. I am running Vista. Any help would be appreciated. Thanks

here is the ipconfig info

Windows IP Configuration
Host Name . . . . . . . . . . . . : Bill-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-19-D2-8F-14-FD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b82b:92e6:d802:4491%9(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.68.145(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-A0-D1-72-01-DD
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 10:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 35:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{2E60259D-B4F1-4A87-804C-92BE5E1A0
67F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 53:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{5CF63800-A8B9-4061-BFD6-E01C4FF17
6F2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 68:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{2E60259D-B4F1-4A87-804C-92BE5E1A0
67F}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 70:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{5CF63800-A8B9-4061-BFD6-E01C4FF17
6F2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 77:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{A53D7574-37FD-4876-BF1E-215921D52
613}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 85:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{5CF63800-A8B9-4061-BFD6-E01C4FF17
6F2}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 60:
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : isatap.gateway.2wire.net
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:169.254.68.145%96(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Disabled
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
Thanks. I see that DHCP is enabled in some areas but not others. How do I change that?
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,340
First Name
Terry
If the following repairs do not fix the problem try connecting with the router's encryption disabled. Assuming success you will probably be able to re-enable encryption and reconnect.

(From a JohnWill post)

TCP/IP stack repair options for use with Vista or 7.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
OK. The resets did not work. There are other computers acdesing this network wirelesly. I don't know how to disable encryption on the router so any help there would be appreciated. Thanks
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,340
First Name
Terry
I don't know how to disable encryption on the router ...
Usually one of the choices for Encryption (or Security) Mode will be 'none' or 'off'' or 'disabled.'
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,340
First Name
Terry
Usually in the wireless section, but sometimes there is a separate security section. Should be pretty obvious in the user manual.
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
I went to the Wireless network properties and to the security tab. Opened encryption type and chose "None". After doing this it completely drops me from the wireless connection.
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
ti shows up as unsecured but when I try to connect it tries for a while and then comes up with "Windows can not connect to ..."
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
Tried it again unsecured and did get connected to the network but still stuck "identifying" with no internet access
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,340
First Name
Terry
Check in the router again and make sure nobody disabled the Dhcp server and that nobody enabled MAC Address filtering (access control).
 

bhardie

Thread Starter
Joined
Oct 26, 2011
Messages
11
For what it is worth, there is another network in my building that is unsecured. I can connect to it as well but still get stuck "identifying" and no internet connection
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,340
First Name
Terry
We have been focusing on the router, but possible computer problems include ...

a. Incorrect or corrupted wireless driver. Download and install (or reinstall) the latest wireless driver from your PC manufacturer's web site.

b. Corrupted or misconfigured non-Windows firewall or security suite. If you have one, which is it?

c. Defective wireless adapter or portion of the motherboard to which it connects. About the only thing I know to troubleshoot this is to eliminate all the other possibilities.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top