1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No network drives after logging in

Discussion in 'Networking' started by xcoach, Apr 7, 2008.

Thread Status:
Not open for further replies.
  1. xcoach

    xcoach Thread Starter

    Joined:
    Mar 17, 2008
    Messages:
    11
    We are running W2K3 servers and a mix of XP SP2 and W2K SP4 on our desktops/laptops and users get their network drives mapped by a login script. Sporadically, users will login and get no network drive mappings, yet all other apps load fine. The users will have to log out then log back in again and usually the drives will map.

    Has anyone seen this before?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/701335

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice