1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Newsgroups With Dsl

Discussion in 'Networking' started by DDALE32, Sep 9, 2003.

Thread Status:
Not open for further replies.
  1. DDALE32

    DDALE32 Thread Starter

    Joined:
    Feb 5, 2002
    Messages:
    214
    I signed up for bellsouth.net DSL access. I had been on AOL and read a lot in the news groups. Before AOL I was on Earthlink and used OUTLOOK EXPRESS for my news reader and it worked fine. With AOL you have to use GOOGLE or some 3rd party news reader. I was really looking forward to the DSL news as I was going to use OUTLOOK EXPRESS again.

    When I first set it up the newsgroups downloaded the messages and they showed up just fine. Then after about a week later they didn't show up. So I sent e-mail to tech support and very shortly all was good again. A couple of days later the same thing happened. So I called tech support and after an interminable time the rep said it should be ok shortly and it was. Ho Hum. A couple of days later (and this was about 10 days ago) it stopped again so another call was placed to tech support. This rep told me that Bellsouth.net had "farmed out" their news server biz to a 3rd party and they had just fired them and taken it back. AND that this tech support couldn't help AND the news folks don't have a phone. Can you imagine ... BELL SOUTH .. no phone!!! BS. So back to e-mail. They said to unsubscribe and re-subscribe and all would be OK. Did this .. not OK. They said go to properties, relist and all would be OK.. not OK. This went round and round ... same instructions and finally they said it must be the news reader!!! I deleted the NEWS GROUP account, reset it ... several times. Unsubscribed and resubscribed several times.

    Now when I subscribe it shows the messages downloading but down on the bottom of the screen it will says 3500 messages not downloaded. Next to the newsgroup name it will show (3500).

    Any ideas, suggestions, hints? COULD A FIRE WALL CAUSE THIS PROBLEM? My e-mail works fine.

    HELP ME ... HELP ME... [​IMG]
     
  2. DDALE32

    DDALE32 Thread Starter

    Joined:
    Feb 5, 2002
    Messages:
    214
    I forgot to say that I have WINDOWS XP-HOME EDITION. There is a second computer networked, also with XP-HE.
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Sounds like something about their news server. It's not uncommon to have issues like this.

    A simple test. Sign up for a trial account at one of the major news providers, like www.supernews.com, and see if it works. If so, your should too. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/163369

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice