no operating system???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Missbecky

Thread Starter
Joined
Dec 6, 2001
Messages
24
I have a micron computer that I am working on at work and when it boots up it just says no operating sytem.

At first I thought that the Hard drive was fried so I bought a new one and tried to reinstall win 98. When using the boot disk the computer just says that the cdrom drive isn't installed and installation will be terminated. I didn't know exactly what to do so I hooked a new hard drive up to another computer to install 98. I finished installing 98 and then swapped the hard drive back into the computer that said the cdrom isn't installed. It still stated that I have no operating system? Is there something else that could be causing the system to not recognize the operating system?
Any help or suggestions would be greatly appreciated!
 
Joined
Jul 29, 2001
Messages
21,334
Check the BIOS to see if it has lost it's confiuration settings for the hard drive. If you get to the first page in the BIOS look at the time setting....if it's way off your battery on the motherboard is probably dead. If you get a CMOS checksum error occaisionally at boot up that's another indication of a bad battery.
 
Joined
Nov 24, 2001
Messages
53
I'd go along with Rockn on the CMOS battery. But if you can get into the BIOS maybe try the Auto Detect feature.
Also we once had a similar situation with a PC that had a bad monitor connection.
 
Joined
Nov 14, 1999
Messages
625
It may not be all doom and gloom here. One of my PC's occasionally decides it's not going to see the OS but it always comes to its senses after I've slapped the Power Off switch. In fact, it hasn't done it for quite a while now... (duh, now what have I said).
 

Missbecky

Thread Starter
Joined
Dec 6, 2001
Messages
24
Thanks for the tip guys...I will be sure and try that on monday! If I can't get anywhere with that I will reply again on monday!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top