1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No outgoing connection Outlook'02, Xpress 6

Discussion in 'Business Applications' started by gedalia, Mar 7, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. gedalia

    gedalia Thread Starter

    Joined:
    Oct 6, 2009
    Messages:
    6
    Email runs OK in Firefox, but have to run Outlook for Blackberry. Outlook 2002 and Outlook Express 6 were running fine...suddenly cannot connect to outgoing server in either. All settings checked out OK with email provider. Incoming works fine, no outgoing...when click reply or create mail in express, get "there was an error opening this message. An error has occurred" In outlook, get a longer message, including error 0x80042109, but pretty much the same thing. Running all on Windows XP
     
  2. pip22

    pip22

    Joined:
    Nov 21, 2004
    Messages:
    2,536
    Could be a firewall issue, especially if you have a third-party firewall installed.
    Temporarily disable the firewall & try sending, if it works you need to check the 'block' list in the firewall settings.
    Check that the required port is not blocked by the firewall (usually port 25 for smtp outgoing email)
     
  3. gedalia

    gedalia Thread Starter

    Joined:
    Oct 6, 2009
    Messages:
    6
    Thanks, good try, but it did not work. I disabled the firewall, and the outgoing screen still did not come up...just an annoying loud tone and the error message.
     
  4. Rajeshd1

    Rajeshd1

    Joined:
    Mar 10, 2010
    Messages:
    56
    that error code is usually to do with the anti virus which you have and sometimes if u r using a wireless router ..Check if u can disable the wireless router and hard wire the internet connection also do put ur computer in clean boot mode by pressing and holding the windows key and hitting the letter R and type msconfig and select the selective startup and make sure that all the services and startup items are disabled apart from the microsoft services....IF that fails try in safe mode with networking
     
  5. gedalia

    gedalia Thread Starter

    Joined:
    Oct 6, 2009
    Messages:
    6
    Thanks, but still not working. I am hard wired on this computer, but shut off the router just to be sure. Safe mode did not help either. Something has messed up the program...it worked fine, then suddenly stopped sending messages that it still was receiving.
     
  6. Rajeshd1

    Rajeshd1

    Joined:
    Mar 10, 2010
    Messages:
    56
    what is anti virus which you have .....can u turn it off to check....because the error code is usually to do with antivirus
     
  7. gedalia

    gedalia Thread Starter

    Joined:
    Oct 6, 2009
    Messages:
    6
    Thanks for the reply. I am using Norton, but I did try turning it off, with no success.
     
  8. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,650
    First Name:
    David
    If you are using port number 25 you might try using ports "Incoming 110, Outgoing 587"
     
  9. gedalia

    gedalia Thread Starter

    Joined:
    Oct 6, 2009
    Messages:
    6
    Thanks for the reply. I have checked with my provider, and tried all the available ports, including the ones you mention...with no luck.
     
  10. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,650
    First Name:
    David
    Can you tell us what ISP you are uing?
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - outgoing connection Outlook'02
  1. TonyD1023
    Replies:
    2
    Views:
    179
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/984695

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice