no pics or graphics on internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bigduff5

Thread Starter
Joined
Feb 11, 2006
Messages
17
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 4014 Mb
Graphics Card: Intel(R) HD Graphics 4400, 1024 Mb
Hard Drives: C: 453 GB (401 GB Free);
Motherboard: Dell Inc., 040DDP
Antivirus: Windows Defender, Disabled
All I get when using the internet is text, no pictures or graphics just a strange icon where they should be. HELP!
 

bigduff5

Thread Starter
Joined
Feb 11, 2006
Messages
17
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Core(TM) i3-4150 CPU @ 3.50GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 4014 Mb
Graphics Card: Intel(R) HD Graphics 4400, 1024 Mb
Hard Drives: C: 453 GB (401 GB Free);
Motherboard: Dell Inc., 040DDP
Antivirus: Windows Defender, Disabled
All I get when using the internet is text, no pictures or graphics just a strange icon where they should be. HELP!
Google Chrome and Microsoft Edge. Only affects Google so I uninstalled it and re-installed. Same problem.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,024
Would you please explain why you are posting using two different usernames? We don't allow more than one account per user so we'll have to close one or the other. I'll wait to hear back for your preference on which one to keep.
 

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
120,024
Since you did not reply I merged both users together under the original username 'bigduff5'.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top