No pictures

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pinaar

Thread Starter
Joined
Aug 30, 2006
Messages
275
Hi,
Not sure if this is Vista related or not my Laptop isn't displaying pictures in certaian places or certain sites. I.E. If I go to Autotrader and search for Honda civics for example. The list displays but where the picture is supposed to be it says in words Photo of Honda civic and shows a small red cross next it. Is this something needs changing in Vista or in my browser? and if so what is it?
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,200
If you are NOT having problem at other site it could be that the site has problems.

The site works for me, but what zip code did you use, as the images are going to be different if I do NOT use the same zip code?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top