1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No playback sound in video capture

Discussion in 'All Other Software' started by chrislo, Sep 28, 2003.

Thread Status:
Not open for further replies.
  1. chrislo

    chrislo Thread Starter

    Joined:
    Aug 30, 2001
    Messages:
    66
    I have just installed Ulead Video Studio 6SE together with a Belkin USB 2.0 High Speed DVD Creator to enable me to capture my old Hi8 video footage. The capture works fine but soundtrack does not play back! I can put the same footage into Windows Movie maker and the sound is fine so I know it transferring OK.
    I have checked volume controls etc in Studio 6 and removed and installed the programme many times, also done system restore in XP. I am able to add music tracks to footage with no trouble.
    When I first loaded the programme the sound played, it all appears to have stopped after removing Power Producer from my system. (I have since added it again, but to no effect).
    Has anyone any suggestions please?
    Many thanks once again
    Chris
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I have a Dazzle DVC-80 USB video capture module, and I could only get sound with their software, and then only after registering a DLL that the installation failed to register. I'd check the support site for the video capture hardware, missing sound seems to be a common complaint.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/167997

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice