1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

No Plug and Play

Discussion in 'Hardware' started by atcadenza, Dec 2, 2001.

Thread Status:
Not open for further replies.
  1. atcadenza

    atcadenza Thread Starter

    Joined:
    Dec 2, 2001
    Messages:
    1
    This is an update to my last post, since then, the system crashed and have only just got back on line.
    I have an IBM Thinkpad 240, model 2609-21U with Windows ME and am using a Micro Solutions Backpack bantam CD ROM external drive model 181100, parallel port connection.
    Some months ago I attempted to load Office XP, this did not fully install and "unrolled" itself. This action somehow corrupted the registry and would not reboot even into 'safe mode.'
    I finally got into DOS and ran scanreg. Then I ran configsafe, this has got the machine running but will not read the parallel printer port LPT1, USB or the IR ports. All else seems OK.
    When I reload the backpack driver, it loaded in the control panel under a SCSI device manager with a conflict, when I rebooted using the 'safe mode', the control panel seems correct, but then I am in 'safe' mode and cannot access the CD-ROM.
    At the moment the backpack driver loads into it's own folder in device manager, not under cd-drives, there is no cd-drive folder.
    When I try to print, the paper keeps feeding through the printer continuously without printing.
    The only conflicts I can find are :-
    IRQ Holder for PCI Steering Device ID PCI\IRQ Holder\60 error code 22
    I was also getting :-
    Environment variables were found in the legacy files autoexec.bat and/or config.sys and the variables were moved to the windows registry. ---but this has now gone.
    I downloaded the latest BIOS and installed it. Also downloaded latest and extra vxd drivers.
    When I load the IBM recovery disk, it comes to a choice, (1) recover from cd (2) load cd drivers and exit to dos Select either choice and the floppy disk drive just keeps running continuous, nothing happens. I have tried making a boot floppy with the backpack driver and this does not work either, though it may not be correct.
    I have been through the IBM troubleshooting and Forum on www.pc.ibm.com/support Also other forums and tried sugestions for similar problems, including fdisk /mbr and sys c: I have disabled and enabled items in normal and safe modes, changed IRQ settings etc.
    I have tried so many things and crashed so many times that it is impossible to keep track.

    I wish to format drive C and reinstall windows 98 SE if this is at all possible.
    Any advice/help would be appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/60449

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice