no possibility to set wep tp link

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fleannafleaflea

Thread Starter
Joined
Feb 9, 2013
Messages
2
Hi all

I had to reset my t p link router TL WR1043ND, which is connected to a t p link modem TD 8717. Since then there is no security at all on the wi fi connection. I'm not paranoid but I would like a password at least. I have gone into 192.168.1.1 and no where but no where is there a wireless tab so I can activate wep.

I have hooked the computer up with an Ethernet cable as I made the original changes with my tablet but this was not successful:(

The attachment shows the user interface screen.

Any help gratefully received.

Cheers

Flea
 

Attachments

fleannafleaflea

Thread Starter
Joined
Feb 9, 2013
Messages
2
Hi thanks for the rapid reply. In fact looking at the emulator reminded me of how it looked when I set the equipment up the first time. In fact when I put in the 192.168.1.1 it takes me to the adsl2 modem router as you can see on top right of the screen shot.

The emulator you sent is for the wireless router. So do you know how I access the settings for that device where I'm sure I'll find the wireless option.

The advanced settings show me the firewall situation, routing, NAT and so forth.

Cheers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top