no post and RAM failure LED on mobo after unplug

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zeffurr

Thread Starter
Joined
Mar 1, 2019
Messages
3
  • Asus b450-F
  • AMD Ryzen 2600
  • EVGA gtx 1060
  • Corsair CX 450 M
  • Corsair Vengeance LPX DDR4 2x8GB (16GB) 2400MHz
so a month or so ago my power went out for a day or two and after it came back my pc would't post and showed a constant yellow indicating ram failure. so after replacing all parts with other working parts it was the ram. bought the exact same ram to replace and pc worked fine. recently powered down and unplugged to install another HDD and afterwords wouldn't post with the same issue, constant yellow and no post. replaced the ram once again and pc works fine again. no issues with turning off pc ever and it has never crashed on me. seems to fail boot and not post after i unplug the whole system. please help
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,336
Was the motherboard and/or power supply replaced during the testing?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,839
One thing that just jumps out at me; CX pw supply. Corsair sells some fine pw supplies however the cx series is NOT one of them. The cx series is for a basic build; ie onboard/on chip video, running office, email, etc NOT running a gaming video card.
The very first thing I would do would be to swap in a quality pw supply that is designed for running a gaming type card. If you want to stay with corsair, the ONLY ones I recommend for a gaming or overclocking system are the AX, HX, or RM models. Corsair [like many other mfg] do not mfg their own pw supplies. The high end corsairs are mfg by seasonic. The low end ones ie VS, CX are mfg by CTW [maker of a LOT of oem stuff] In effect, you have the equivalent of a dell or hp pw supply.
The ram should be fine. I have used corsair LPX ram in quite a few ryzen builds and I have not encountered any issues.

I checked the support page for your motherboard. There are a number of bios updates that address system performance/stability. Have you updated to the latest bios? If you do decide to update the bios, be sure you read and FULLY understand the flashing procedure. While a bios update is not difficult, an incorrect flash can render your board unbootable ie junk.
The ONLY way I ever update the bios on an asus board is by using EZflash which is a utility built into the bios and not a windows based flash utility.
 

zeffurr

Thread Starter
Joined
Mar 1, 2019
Messages
3
After my most recent ram failure I checked the bios and it did need a large update which I did via EZflash. My setup is not overclocked and I do not plan to overclock anytime in the future but i will start looking for a better power supply.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top