No PT insert disk press any key

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AnyKey

Thread Starter
Joined
Aug 31, 2000
Messages
2,109
I have searched and searched for the answer to this problem. Here's what I did:
I used an adapter to connect a laptop HD to my main computer. I forgot to set the drive as a slave. ( I know....STUPID!) The computer did not boot. Took the laptop HD off and hooked all up as before. Now when it tries to boot, I get a message about EZ Bios initializing, press ctrl for options....I never had EZ-bios on there before. Anyway, then I get this message: "No PT insert disk press any key". I tried using fdisk and making the partition active, but that didn't work. I put in the WD disk I got with the dirves, but saw no option to uninstall ez-bios. I can see the drives using ERD Commander so the data is all still there. Don't know what else to do. The OS is XP Pro. TIA for any help on this. I can take the drives off and slave them to another computer to get the data and then redo, but I'd really rather figure out this problem if I can, with help from y'all!!!! :)


~~~~still learning!!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top