No restart with printer pluged into rear USB

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmhenderson

Thread Starter
Joined
Mar 31, 2010
Messages
1
My computer will slow restart with the printer pluged into the rear USB ports I went to Lexmark tech support and they said it is the USB Emulator what the heck is that. My printer worked just fine with my first computer but have the same isue with my Dell. This computer is a hand built all parts are new. The printer is a Lexmark X3430.
 
Joined
Apr 5, 2008
Messages
11,761
Howdy,

There maybe a setting in your PC Bios to Enable/Disable USB emulation
 
Joined
Apr 5, 2008
Messages
11,761
here are the usual keys for entering Bios to press on startup.

  • {Delete} (modern Award and AMI BIOSes)
  • {F2} (modern Phoenix BIOSes)
  • {Ctrl}+{Alt}+{Esc}
  • {Ctrl}+{Esc}
  • {Alt}+{Esc}
  • {Ctrl}+{Alt}+{S}
  • {F1}
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top